Проблема после установки материнской платы

2008-01-26T21:40:00+02:00 2008-01-27T19:25:35+02:00
0
Горожане
+ 6
Командировочный
Купил материнскую плату ([color=blue]Asus M2N-PV-VM[/color]), но после установки появились небольшие глюки.
Во время включения компа, системный блок раз семь начинает пикать. Дальше появляется надпись с установочным DVD-ромом и жёстким диском и на этом загрузка заканчивается. Для продолжения загрузки нужно нажимать на F1.
Сначала думал, что плата испорчена, но в магазине сказали, что это может быть из-за жесткого IDE диска (у меня действительно IDE). Неужели мне придётся покупать SATA диск?
Люди, помогите решить проблему, наверняка есть способ?

___
Отредактировал Kanarsky:
[color=red]Следите за орфографией![/color]
Забаненные
+ 68
Почетный
гражданин
Для начала прочитай, что он сообщает на экране, как правило перед просьбой нажать F1 выводится причина неисправности. Что за окно выводится? По F1 загружается нормально?
......
Горожане
+ 6
Командировочный
Пишет warning: your computer CPU Fan Fail or speed too low*** you can also disable this warning message in SETUP
Горожане
+ 1
Местный
У тебя BIOS выдаёт диагностику -- семь коротких сигналов. BIOS на ASUSе, скорее всего, AMI. Смотрим сюда -- http://www.umopit.ru/CompLab/BIOSbeeps.htm.
"Неисправность в процессоре или в системной плате".
А учитывая надпись у тебя на экране -- "your computer CPU Fan Fail or speed too low" -- понятно, что у тебя перегревается процессор из-за того, что не работает его кулер, или крутиться еле-еле.
И не вздумайц отключать в BIOSE никакие сигналы тревоги -- да, мешать не будут, м.б., даже будет работать... Но не долго. ))
Инструктор по панике.
Горожане
+ 51
Заслуженный
пенсионер

Цитата:Написано: Aston
Пишет warning: your computer CPU Fan Fail or speed too low*** you can also disable this warning message in SETUP


Пишет предупреждение : "вентилятор на кулере процессора неисправен или скорость его вращения слишком мала. Вы можете отключить это предупреждение в SETUPe."
Снять крышку корпуса и посмотреть на вентилятор-скорее всего он вообще не подключен или что-то (например, провода) попало в крыльчатку.
All we need is love(c)
Забаненные
+ 68
Почетный
гражданин
ну ты понял, да? :) Мамка не видит вращения кулера. Если вентилятор все- таки вращается, проверь, в тот ли разъем подключил (в кач-ве процессорного мониторится только один разъем).
......
Горожане
+ 6
Командировочный
Спасибо всем за помощь! Устранил ошибку. Оказывается, действительно не туда подсоединил вентилятор.
Теперь все загружается отлично!
 
Доступ закрыт.
  • Вам запрещено отвечать в темах данного форума.